Find the answer to your Linux question:
Results 1 to 5 of 5
Hi. I've just installed Mandrake 10.1 community and I'm trying to install Mozilla Firefox and can't get past the first install dialog window.. The window just dissapears when I click ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    18

    Problems installing Firefox.


    Hi. I've just installed Mandrake 10.1 community and I'm trying to install Mozilla Firefox and can't get past the first install dialog window.. The window just dissapears when I click "Next". Anybody got any ideas ??

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Posts
    18
    This is what I get when I run ./firefox-installer ??




    SCIM: im_module_init
    free(): invalid pointer 0x81fe400!
    free(): invalid pointer 0x81fe3d8!
    ./firefox-installer: line 56: 8414 Segmentation fault ./${BINNAME}-bin $@

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Location
    ur processor
    Posts
    11

    re-download

    seems to be a corrput bin file... re-download it...

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Location
    Lagrange, GA
    Posts
    1
    I had the same problem a while back and what worked for me was making I had the proper permisions. You may want to try installing as "su" file manager or console.

  6. #5
    Just Joined!
    Join Date
    Dec 2004
    Posts
    1

    Did not work

    I had this same error after I had installed GNOME on my Mandrake 10.1. Prior to this, only KDE was installed and FIREFOX was working fine. After GNOME was installed, it rearranged my files and the error started when I try to use KDE again.

    I have tried the 'su' mode and redownloaded a new copy of FireFox....nothing works yet. I'm going to uninstall GNOME and see if it does anything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •