Hi guys,

I got this problem and I hope you can help me:

I'm using VmWare workstation 6.5.2 build 156735
I got a lot of guest inside, they are all working correctly.
Yesterday I installed FEDORA 14, no problem.
Today I download .iso file of Mandriva 2010.2 and I have tried to install as I have done with FEDORA14.

When I turn on the guest Mandriva, Vmware says:

The CPU has been disabled by the guest operating system. You will need to power
off or reset the virtual machine at this point.

I have tried to follow this instruction, disabling intel sped step:

kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId= 101]VMware KB: Error when booting or shutting down virtual machines: CPU has been disabled

No solution.

Then I have tried to follow this instruction:

kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId= 1003748]VMware KB: Validating the .vmx settings of a virtual machine

No solution.

How can I solve the problem?