Find the answer to your Linux question:
Results 1 to 5 of 5
When I was initially installing 10.1, the sound card did not load. I was prompted to enter "alsaconf" or "sndconfig" at the command line. Is there a specific format for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68

    running a sound device command


    When I was initially installing 10.1, the sound card did not load. I was prompted to enter "alsaconf" or "sndconfig" at the command line. Is there a specific format for this? So far, my attempts have been unsuccessful. Thanks.

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    first of all 10.1 what? is that a distro? which one?
    please read this quote
    Quote Originally Posted by lordnothing
    When posting questions, please be as detailed as possible. The minimum information we need is:
    Code:
    distro
    distro version
    cpu architecture
    what you were trying to do when the behavior started
    any error messages that occur
    what you have done to try to fix it.

    Without that basic information, it is next to impossible to help you, and most likely your post will not get a reply.
    For an essay on how to ask good questions, please read this.
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    Sorry I figured since I was posting under Mandrake it woulld have been recognized as Mandrake 10.1. It involves an ESS1869 ISA sound card on a Compaq Presario 5240. I have tried to go through the sound configuration in KDE to remedy the issue. From a previous post on the forums this is the error message:

    Sound server informational message:
    Error while initializing the sound driver:
    device /dev/dsp can't be opened (No such file or directory)
    The sound server will continue, using the null output device.

    Like a lot of people I am new and want to use this OS and have no idea how even approach this stuff. It is like running blind in a china shop. I have not found anything in searches in reference to this particular message. What else is required? Thanks.

  4. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    I have tried in the past and recently to disable the sound card through the BIOS, but there is no option for it. I don't think the drivers for the card ever loaded so once Linux is running I do not think that I can disable and reinstalll. When I look under Harddrake, there is no sound system listed.

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    I have done some searches and saw that some people with the same issue had to check ISO type drive during the install and were then told that they would have to run sndconfig at the command line at start up in order to get the sound. I too got that message but can't get sndconfig to work. I did an upgrade with the 10.1 ISO disk, but it did not configure the sound. IF I was to check install instead of upgrade I am sure I would get the "is this an ISO drive, etc...." But, if I install again do you think it would erase all that i have downloaded and configured? Any options??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •