Find the answer to your Linux question:
Results 1 to 2 of 2
i am a rookie installing my mdk 10.0 to my laptop. i installed redhat 7.3 succesfully before on my laptop, but wanted to up my distribution to mdk10.0 in order ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    Norway
    Posts
    2

    mdk 10.0 does not install... packages fail?


    i am a rookie installing my mdk 10.0 to my laptop.

    i installed redhat 7.3 succesfully before on my laptop, but wanted to up my distribution to mdk10.0 in order to hopefully have up to date support for my Dlink AirPlus DWL-650+ pcmcia based wifi network card.

    what have i:

    - D/L 3 files with the mdk 10.0 iso which all pass checksum check.
    - burned using alchohol 120% (i think) because nero for some reason saw my CDs as too small for the image.
    - media are Memorex CD-R 700MB/80min/52xMultispeed
    - burned CDs look OK

    Now i let the 1st CD boot, and it all looks fine past the following steps:

    - language
    - licence
    [computer says something about pcmcia cards]
    - security (=standard)
    - partitioning
    [hda1 = / of 1.9GB;hda6 = /usr of 3.9GB; hda7 = /home of 12GB]

    and then problems arise. When it starts with installation of packages, I get to make choises in checkboxes as per expected. Then when I press [next] i get huge amounts of error messages like this: "There was an error installing packages" and this goes on for very many packages;

    - ldconfig-2.3.3-10mdk.i586
    - libreadlinux4-4.3-7mdk.i586
    - libtermcap2-2.0.8-35mdk.i586
    and so on and on and on....

    Sorry if the problem has been addressed before, I did try to search for solutions. Anyone seen this or have a pretty good idea why my installation crashes?


    Best Regards,
    Torasek

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    Norway
    Posts
    2

    simple solution

    the answer to my question is: don't rely on CDs burned at maximum speed, then used in an older CD player...

    Reduced from max speed to 24x and now my installation is running seemingly without a problem at all...

    rgds, torasek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •