Find the answer to your Linux question:
Results 1 to 5 of 5
I am running Mandrakelinux 10.1 with KDE 4.2. I have been setting up a cable connection. Lately each time I start up the computer, I notice "host name" fails, and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68

    Network issue??


    I am running Mandrakelinux 10.1 with KDE 4.2. I have been setting up a cable connection. Lately each time I start up the computer, I notice "host name" fails, and sometimes "eth0" willl pass or fail. Once the computer is up, the network connection indicates the network is down. I have to remove the network and reinstall it for it to work. Sometimes it fails when the computer is on. Each time, I notice that the email address is not recognized, and it indicates that the "host is not found" Anyway to correct this? What other information might you need?

    Additional Information:

    [root@user-12hc0nr thomas]# dhclient eth0
    Internet Systems Consortium DHCP Client V3.0.1
    Copyright 2004 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/products/DHCP

    sit0: unknown hardware address type 776
    sit0: unknown hardware address type 776
    Listening on LPF/eth0/00:40:d0:0c:7d:35
    Sending on LPF/eth0/00:40:d0:0c:7d:35
    Sending on Socket/fallback
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
    DHCPOFFER from 10.52.32.1
    DHCPREQUEST on eth0 to 255.255.255.255 port 67
    DHCPACK from 10.52.32.1
    bound to 69.22.2.251 -- renewal in 40819 seconds.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    the e-mail address? huh?
    i don't really get what you are saying...
    could you post the exact error message?

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    There is no error message per say. When I bring up the internet say for www.yahoo.com, I will get a message like, "error loading www.yahoo.com host could not be found". When the computer first comes up, there is an icon which also comes up at startup. This icon is a graphical represenation of whether or not my ethernet is working. It comes up with a red x indicating that it is not connected. When I first start the computer and it runs through all of the checks and indicates OK or FAIL, Eth0 will indicate FAIL as well as Host. I am going to restart the computer to get a more accurate look. More to follow.....

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    When the system is booting up and you get the OK or FAIL messages, these are what I get FAIL messages for:

    1. Setting Hostname Thomas: execvp: no such file directory

    2.. Mounting other file systems: mount: none allready mounted: or/def/pts bus4

    And when KDE 3.2 finsishes configuring at start up the Ethernet Icon has the red x, and I have to go to Mandrakelinux Control Center and set up a new connection each time.

  6. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    68
    I ran ISO disk 1 and recongured the network in the upgrade mode. Though unconventional it worked. I solved the problem. Thanks for you help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •