Find the answer to your Linux question:
Results 1 to 3 of 3
Today I tried to install TeamViewer. It ran and installed packages but I don't know if it ever finished. No clue? But since I cannot seem to access RPMDRAKE at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! paulkruger's Avatar
    Join Date
    Jul 2009
    Location
    NE Florida
    Posts
    22

    Question PRMDRAKE: no gui? says "already running"


    Today I tried to install TeamViewer. It ran and installed packages but I don't know if it ever finished. No clue?

    But since I cannot seem to access RPMDRAKE at all. When I click to start it I am prompted for my root password but thereafter nothing...

    If I try to click to start again I get a popup error telling me "rpmdrake is already running [pid 8026]"

    But where is it? Nothing on screen. Same if I try to launch via terminal, just get same popup telling me it is already running.

    I also don't know how to kill the process other than to reboot.

  2. #2
    Linux Newbie BoDiddley's Avatar
    Join Date
    Oct 2010
    Location
    Plainfield, New Jersey
    Posts
    137
    Yeah, you are in a locked file conundrum. I was able to free mine (Iceweasel) by deleting profile directory. Since then I have noticed that /Var has a lock folder - not sure what it is for, see if yours is populated. (please reply if it is).

  3. #3
    Just Joined! paulkruger's Avatar
    Join Date
    Jul 2009
    Location
    NE Florida
    Posts
    22

    Red face [SOLVED] kill rpmdrake

    Quote Originally Posted by BoDiddley View Post
    Yeah, you are in a locked file conundrum. I was able to free mine (Iceweasel) by deleting profile directory. Since then I have noticed that /Var has a lock folder - not sure what it is for, see if yours is populated. (please reply if it is).
    Just trying things and this seems to have worked.

    In terminal I typed # kill rpmdrake

    There must have been updates or something in que because I saw perhaps 25-30 lines of "installs" pass by then it stopped.

    Immediately after that the GUI opened up and has worked since.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •