Hello to the forum--I have not run Mandrake since 1999. Tonight I installed the current release of Mandriva 2011 on a P4 platform with 2 GB of RAM and an NVidia AGP graphics solution. After the install completed I went to the online software updater and updated all of the packages called for including a new kernel. After this the system would not boot into multi user, safe mode or CLI. Considering a number of things I elected to re download the .iso from another mirror, burn to DVD at a slower speed and recheck both the checksum and the data on the disk using that feature on K3B (I have a number of Linux systems). After this I nuked the HD with GPartd and reinstalled. Same result after the first software update. System would not reboot and as far as I can get is the "Welcome to localhost.localadomain. When I try to log in with either my user account or as root I get bounced right back to the same window. So I could not even get to any of the system logs to try to figure out what is broken.

I had the current version of Mint on the machine before trying to install Mandriva 2011. Between the first and second attempts on Mandriva to try to make sure that there were no problems with the platform, I ran the Seagate bootable disk utility to check the HD and ran a version of ex-memex to exercise system RAM. Everything passed.

The desktop is beautiful. I would like to get this system running but am at a loss on what to do next. There do not seem to be many system tools available on the iso disk (or maybe I am looking in the wrong place). There was one package that had dependency problems using the installer (although it was auto selected for updating) and I elected not to continue.

Its a bit disappointing when updating from the GUI using the package manager breaks the system this badly. I did a forum search for this problem and was not able to find anything similar. As an aside I have been running the nuxes for many years,Unix, BSD and most recently Ubuntu and Suse. The last time I ran Madrake I had to write the /dev files for an unsupported monitor but thats been a long time ago.

Any help would be deeply appreciated.

Thanks for the kind interest and reading this
Expat