Find the answer to your Linux question:
Results 1 to 4 of 4
as I said in the title, Im having trouble with my network/internet and sound card. To start off with the network: I have cable internet and I run it behind ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4

    Mandrake 10.1 network and sound trouble


    as I said in the title, Im having trouble with my network/internet and sound card.

    To start off with the network:
    I have cable internet and I run it behind a router with NAT which also has a DHCP server. In windows the IP I obtain can change once in a while but right now its been 192.168.0.4 for a while.

    Anyhow, when I go to mandrake 10.1 my internet doesn't work. So I go to manage connections, remove connection, then add new.
    I choose cable internet, then DHCP, then just follow the rest. ANyhow, long story short, it doesn't work.
    Ive also tried not taking DHCP but taking static IP and filling in the IP and even DNS's (taken from windows)...after that in the tray it says the network is connected, but my internet still doesn't work.

    Ive tried just about everything, and I really wanna get this working...is there something Ive missed?

    (about the sound, I cant use any sound system because they crap out on me...when i dont use any it works fine though, except no sound comes from the subwoofer and Im having a lot of trouble installing the sounddrivers from my OEM...but first I wanna try to get the ntwork fixed anyhow.... )

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2004
    Posts
    637

    What about Default Gateway

    Are you inserting a default gateway entry?

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    yeah, my default gateway is 192.168.0.1 as far as I know...
    cuz thats my router address.

    or am I wrong?
    em, cmon, I really wanna get this working...

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2003
    Posts
    3
    I have the same problem. KDE system tray tells me that wlan0 is connected, but at the same time another icon tells me the network is down. I gave up trying and reinstalled Mandrake 10.0 and all is well except that my KDE startup sound doesn't work as it did in previous versions. How could Mandrake be so careless?? There's quite a few people with this issue. I'm a loyal Mandrake user since 8.1 so I've earned the right to say.... WTF is up with this?? If anyone figures this out please shoot me an email.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •