Find the answer to your Linux question:
Results 1 to 2 of 2
Hi ! I'm new in Linux (Mandriva 2011) I also keep Windows 7 till i'm ready to use only Mandriva 2011. So i got them both installed on my Acer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2012
    Location
    Plovdiv , Bg / London , UK
    Posts
    1

    Can't boot Mandriva 2011 after it was working for a while !


    Hi !
    I'm new in Linux (Mandriva 2011) I also keep Windows 7 till i'm ready to use only Mandriva 2011.
    So i got them both installed on my Acer 7730 laptop and i was started exploring and using Mandriva with KDE for about a week.
    I've put some pic as desktop theme and a weather application on it too. Next time when i tried to boot Mandriva 2011 i pressed enter to it and here is what came out on the display:


    kernel (hd0.5)/boot/vmlinuz boot_image=linux root=UUID=c06cce31-7044-4884-a2cf
    -1615316418dd logo.nologo quiet resume=UUID=72654083-66b9-483c-8ccd-4065441
    04a40 splash=silent vga=788
    [Linux-bzimage, setup=0x4200, size=0x342d90]
    initrd (hd0.5)/boot/initrd. img


    It was the same next few times i tried to boot it !

    So , please if someone could help me to solve this problem i will be very grateful !!!

  2. #2
    Just Joined!
    Join Date
    Apr 2012
    Location
    Carlisle, Iowa, USA
    Posts
    8
    Looks like a bootloader issue to me. I would reccomend downloading Parted Magic & using the boot repair utlity that comes with it. For someone new to linux, this is probably the easiest thing to try. Simply download & burn parted magic to a cd & boot from it. Find the "Boot Repair" menu item (under accessories I think) Run it & follow the insructions. Then reboot & see if that fixes it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •