Find the answer to your Linux question:
Results 1 to 2 of 2
Can anyone get bittornado to work? Can someone please post a walk-through in detail about how to get it to install and work please... Can someone post it for newbies, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    7

    Bittornado and Mandrake 10.1 problem. Anyone know how to fix


    Can anyone get bittornado to work?

    Can someone please post a walk-through in detail about how to get it to install and work please...
    Can someone post it for newbies, e.g. u open this here, then u type this there, then u go to here but doing this, then u type this in here then press return, etc. etc.

    I have been trying for 2 days to get it to work.

    I have tried Bittorrent, Bittorrent GUI, BitTornado, ABC, Azureus.

    Azureus says I have a Java problem and I tried to install Java but it still wont work.

    BitTorrent & BitTornado says I have wxPython and wxPythonGTK and libwxPython problems. From what I can gather the new wxPython installed with Mandrake 10.1 is not compatible with any of the clients. Bittorrent was installed by default in Mandrake 10 but not in Mandrake 10.1. No torrent clents are even in the software install section on the disks at all, none (if i'm wrong and there is a torrent client that comes with mandrake 10.1 then PLEASE let me know. I have tried to remove the old Python stuff and re-install Python 2.3 stuff and wxPython 2.3 and libwxPythonGTK 2.3 to no avail. I installed wxWindows (i think thats what its called) and it still wont work.

    The client starts to open then just dissappears before it downloads anything. It starts to allocate space for the file then stops and goes away.

    I tried to download stuff from the console and get errors.

    I tried to edit the XXXdownload.py file to no avail.

    I noiced in one of the files that I tried to edit there is some entries that seem wrong. They have an entry to a path that does not exist, such as XXXdownload.pyS instead of XXXdownload.pyC, as the real file is called.
    I tried changing the file extension to the proper ones but still wont work. There are posts all over the internet where people who have updated there Mnadrake's have the same problem, but no-one has a fix for it that works.

    I tried to install the "wx" stuff the correct way and in the correct order but some times it says that I can't install a file because that same file is not installed! and that I can't install a file because another file is not installed, and when I try to install the other file it says that the previous file is not installed, which is the one I am originally trying to install....

    Is there a proven way to get any of the BitTorrent clients to work at all, even from the colsole (although prefer the GUI version).

    Thanks for any help as I have been at this for days and others seem to have the same problem.

    Also I tried to run doom3-demo but it says that the openGL has problems and can't initialize. Any ideas?

    Also, my mouse wont work when I start my computer. It worked during the install. I used mousedrake to change it so it worked but it just reverts back to not working when I re-start my computer. I tried to edit the XFConfig86 file and save it but it won't remember my changes when I reboot. Also other changes wont remember even though I change them as root. The time always is wrong even after changing it as root and the computer shutdown sometimes reverts back to defaults even after changing it as root. Any ideas?? (mainly on the Bittorrent problems).

    Thanks all for reading this post.
    Regards.....
    Jamie.

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    7

    fix.............

    I found this fix for it but dont understand how to do it......

    http://www.google.com.au/search?q=ca...hl=en&ie=UTF-8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •