Find the answer to your Linux question:
Results 1 to 3 of 3
I am running Mandrake and booting to the command prompt. From here I remotely X into a UNIX server to run a graphica interface: $$ X -query 177.86.54.xxx -depth 8 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    26

    Monitor Powers off in X


    I am running Mandrake and booting to the command prompt. From here I remotely X into a UNIX server to run a graphica interface:

    $$ X -query 177.86.54.xxx -depth 8

    It works perfectly, but after about 5 minutes, the monitor goes into power saving mode. I've looked all over the internet trying to find out how to disable this. I tried:
    apm=off
    tset -s off
    setterm -blank 0

    nothing works...help

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Location
    Finland
    Posts
    6
    Are you sure you haven't set the refresh rates too high for your monitor?

  3. #3
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Is ACPI=off an option?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •