Find the answer to your Linux question:
Results 1 to 2 of 2
For some reason, it doesn't just work out of the box with wireless network connections. Is there a way around this? Thanks....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    17

    Question How to make WI-Fi work with Mageia2?


    For some reason, it doesn't just work out of the box with wireless network connections. Is there a way around this? Thanks.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,042
    Quote Originally Posted by GoldFalcon View Post
    For some reason, it doesn't just work out of the box with wireless network connections. Is there a way around this? Thanks.
    Read the errata.

    https://wiki.mageia.org/en/Mageia_2_Errata

    net_applet - Monitor Network/network accounting does nothing

    If clicking on "Monitor Network" does nothing, you may need to install vnstat and net_monitor packages. Then you can see the traffic used if you have enabled it for that interface via drakconnect.
    Code:
    lsusb, command not found
    
    If you need lsusb you should install usbutils.
    some hardware doesn't work because it needs firmware

    If your hardware doesn't work, you can try to install the kernel-firmware-nonfree package that is in the nonfree repositories and then reboot your computer. After rebooting, check if your hardware is now working. Note : you need this package for the firmware needed by some wifi network card, etc...
    So far. Not enough information in this thread to make any suggestions.

    Might want to start here to fatten up this thread with some info.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •