Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Cannot login as root in failsafe, pls help

    Hi guys,

    I installed Mandrake 10.0 on VMWare. I made it start KDE automatically when reboot. But I need to do install something before being able to load X so I went into failsafe and tried to login as root. It keeps telling me that I have incorrect password, although I was pretty sure about it since I just installed it. I reinstalled it again and I am demn sure about the password yet still tells me that is incorrect.

    Please tell me what I am doing wrong. Is there any other way to log in as root given the above?

    thanks in advance!

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    North East England
    be aware that linux is a case sensetive operating system, so pAssword and Password and password and PASSWORD are all very different.

    Make sure that the password that you setup and the one that you're typing in are the same case (suggest that you keep your passwords ALL lowercase - ie. no capitals).

    Also, when logging on as the superuser, you enter root as the userid (again all lower case ) or you can logon as your normal user and then open up a terminal and enter "su -" (again lower case and the space followed by the hyphen are meant to be there) followed by the root password and you will have a superuser terminal.


    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Also it might be a problem with the regional keyboard settings, since in the UK the 'Y' is between the 'T' and the 'U', while the 'Z' s between the '\' and the 'X'.
    But ona German keyboard the letters are swaped around, so 'Z' is between 'T' and 'U', and 'Y' is between '\' and 'X'.

    The keyboard layout may change between seting the password and using it.
    To recterfy this ether use a password that dosn't contain 'swaped' letters, or be aware of this and type the letters with the 'changed' keys;

    Registered Linux User #371543!
    Get force-get May The Source Be With You

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts