Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Originally Posted by snedan when i installed 10.1 its skipped where i should shouse root.. what should i do??how log in? Boot into run-level 3 and issue the passwd command. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907

    Quote Originally Posted by snedan
    when i installed 10.1 its skipped where i should shouse root.. what should i do??how log in?
    Boot into run-level 3 and issue the passwd command. Also, please try not to ask a question in another thread. Start a new one instead.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  2. #12
    Just Joined!
    Join Date
    Jan 2005
    Location
    Toronto, Canada
    Posts
    7
    could you explain how to do this exacly? cz i'm just new to linux? I have lilo so what i should chouse? and what command? get etc/passwd
    ---
    ssry about topic

  3. #13
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    You should have an option called failsafe or something like that in lilo when you boot. If not, at the lilo prompt note the name of the defualt boot (somthing like linux), hit the esc key and then type the name followed by 3. For example, if your default boot is linux, then type linux 3.

    Hope that helps,
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. #14
    Just Joined!
    Join Date
    Jan 2005
    Location
    Toronto, Canada
    Posts
    7
    ok i'm booted there, but what next& what command should I use to get it ..or what i should print?

  5. #15
    Just Joined!
    Join Date
    Jan 2005
    Posts
    6

    Xorg problem

    Quote Originally Posted by jeremy1701
    Did you test the Xorg configuration when you ran the wizard? If so, you should have seen a rainbow background with an option to accept or reject the settings. If it worked and you accepted the settings and made sure to start X on startup, then that's bad If you didn't do those steps, try it one more time.

    If you did all those, try booting into single user mode, then run the command

    Code:
    cat /var/log/Xorg.0.log | grep EE
    Post the results here.
    Jeremy
    I did test the Xorg configuration and saw the rainbow background perfectly well. And yet, nothing... Very bad, isn't it?

    I also tried booting into single user mode, as you suggested. and ran the command:
    Code:
    cat /var/log/Xorg.0.log | grep EE
    There wasn't any file like that. So I checked the directory
    Code:
    ls /var/log/
    And there is a Xorg.9.log file so I tried:
    Code:
    cat /var/log/Xorg.9.log | grep EE
    This is what I got:
    Failed to load module "/usr/x11R6/lib/modules/extensions/lobglx.a" (once only module135962511)

    What am I supposed to do next? Maybe I should try installing Mandrake 10 and update it to 10.1 Official edition instead of having a fresh install?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •