Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Same problem as earthshrine here. I am quite sure Mandrake already installed gcc as it comes with the installation CDs and I easily downloaded the package with rpm. Also tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7

    gcc-c++-3.4.1-4mdk


    Same problem as earthshrine here.
    I am quite sure Mandrake already installed gcc as it comes with the installation CDs and I easily downloaded the package with rpm. Also tried with urpmi gcc-c++-3.4.1-4mdk but I got the same error as with rpm.

  2. #12
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    What would that error be?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #13
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    The error is:
    "Alcuni dei pacchetti richiesti non possono essere installati:
    gcc-c++-3.4.1-4mdk.i586 (perchè non è soddisfatto gcc[== 3.4.1-4mdk])
    confermi?"
    I think this is the Italian version of the error earthshrine got:
    "Some package requested cannot be installed:
    gcc-c++-3.4.1-4mdk.i586 (not enough because of gcc[== 3.4.1-4mdk])
    Are you accept ?"

  4. #14
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7

    I did it!

    All right! I had to uninstall the original files of my distro and to reinstall downloaded ones but I think it worked!
    Thanks for the help...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •