Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
I know, and that's why I'm trying to become accustomed to Linux, but if this is the easiest (or at least thats what I read it was made for) distro ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jan 2005
    Posts
    16

    I know, and that's why I'm trying to become accustomed to Linux, but if this is the easiest (or at least thats what I read it was made for) distro to use, I just can't see the common person switching to it. Thanks for the help, I'll try that trick.

  2. #22
    Just Joined!
    Join Date
    Jan 2005
    Posts
    16
    Aliright well I tried that and it went fine up until after i pressed ctrl-alt-F7. The screen went to a blinking underscore in the top left with no text. NOthing was happening and there was no HDD activity. I tried typing but nothing showed up.

  3. #23
    Just Joined!
    Join Date
    Jan 2005
    Posts
    16
    bump

  4. #24
    Just Joined!
    Join Date
    Jan 2005
    Posts
    16
    Alright well I'm switching to SUSE, I gave Mandrake a try and it let me down, thanks to everyone who tried to help.

  5. #25
    Just Joined!
    Join Date
    Oct 2004
    Posts
    6
    Oops. Looks like I made an error. Rather than Ctrl+Alt+F7, use vterm 2 (Ctrl+Alt+F2) then type "startx" so:

    log in as root
    # init 4

    go to vterm 2 (Ctrl+Alt+F2)
    sign in as normal user
    $ startx

    That should work. Sorry again for the error.

  6. #26
    Just Joined!
    Join Date
    Jan 2005
    Posts
    16
    Sorry but I get the same error that I got in the beginning.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •