Find the answer to your Linux question:
Results 1 to 4 of 4
I just finished burning my Madrake 10.1 for PPC CD's and tried to boot off them, no luck. When I tried from OS 9 it couldn't read the CD, said ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Total Newb #33045


    I just finished burning my Madrake 10.1 for PPC CD's and tried to boot off them, no luck. When I tried from OS 9 it couldn't read the CD, said it was a Pro-DOS disk and asked me to initialize it. I have scoured the web for an update to the CD/DVD driver but can't find one. Is this even what I need? I am positive I got the Mandrake PPC CD's as all the install instructions are for Mac. Thanks for any help, I know this is a dumb newb question.

    nm ... stupid me. Looks like I have a bad CD. Anyone have a link to good CD's? Anyone have an FTP server with them on it? I tried to boot from open firmware and it cannot read the first block on the disk. Or maybe this is common and there is a work around? One can hope :)

    Also, is it possible I am burning the CD's incorrectly? I am using Nero to burn the, just burn image from recorder menu. Is there a better app I should use? Sorry for all the questions.

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Posts
    18
    You have to make sure that you burn the cd's as iso images. If you're using the version of nero that I use at work. It has , in it's wizard an option to burn iso images. Don't untar(zip) the isos. Just burn them under the "burn iso image" option.

    I got my images from the mandrake website. I ran the md5 on them all to make sure that they were ok then burned them to cd . They booted fine ! Mind you I'm using the i586 version so it may be a little different for you.

    Hope this helps .

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    i586 as in 64-bit G5?

    I can't get tot he Mandrake website so I had to get them from here:

    http://mirror.usu.edu/mirrors/Mandrake/devel/iso/ppc/

    I can't find out how to run an md5 check, but as far as I can tell the numbers match those from other sites, but I am going off the numbers available from that FTP site against others. I'll make sure I burn an ISO in Nero, I was just clicking on "burn image". Thanks!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    MDK 10.1 isn't available for 64 bit processors, only 10.0. Are you sure you got the correct version?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •