Find the answer to your Linux question:
Results 1 to 4 of 4
I just finished installing Mandrake 10.1 on a second HD...I'm running XP on the other. I managed to get my internet connection working on Linux - celebrated - then went ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Newbie: Keep Losing Internet Connection


    I just finished installing Mandrake 10.1 on a second HD...I'm running XP on the other. I managed to get my internet connection working on Linux - celebrated - then went back to XP - had lost my internet connection...rebooted my router and dsl box - got the connection back...went back to Linux and discovered my internet connection was lost...I can't remember how I established this before. What's happening here? and how do I get my connections to stay? I hope this isn't one of those XP-Linux wars

  2. #2
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    I don't think it is a war, although the behavior is confusing. My thoughts are that the DHCP requests are confusing the router for whatever reason, and causing it to crash. Try either... a) Boot into windows, and get your connection working. Reboot into windows again, and see if you have the problem again. Or... b) Boot into linux, and get your connection working. Then reboot into linux again, and see if you have the problem again. (Or actually, you could try bringing up and down and up again your ethernet connection in linux. That might give you useful information if it kills the connection that way, too).

    If rebooting into the same OS yields the same problems, you know that it is a DHCP request error with your router and not with any one OS.

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    After rebooting the router I rebooted into windows - connection worked well - rebooted again and connection was still working

    I then booted into Linux and tried to establish a connection...I'm a real newbie at this and whatever I did seemed to indicate there was a connection, but the browser never went anywhere.

    Frustrated I went out of Linux and rebooted into windows only to discover that my router was messed up again.

    Can anyone provide me with some clear instructions on how to establish a connection in Mandrake Linux???? Perhaps, if I do it right it may work.

    soccerteebee

  4. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1
    I am a newbie myself, but I just had the same problem. Could be the same issue, or not. Anyway, (after days of dicken' around) I updated the firmware on the router and problem solved. My router is a smc7004abr. You might want to try that, good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •