Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Quote Originally Posted by amindbesideitself
    I don't have that file on my computer. I only have one user...root. It's not in the home directory.
    And i just did a :

    $$ find . -name ".xscreensaver"
    That just searches the current dir and lower, should search the whole hd since you're looking for the non-home config "$ find / -name foo"

    If the file doesn't exist, then create it with your options. From the manual
    Options to xscreensaver are stored in one of two places: in a .xscreensaver file in your home directory; or in the X resource database. If the .xscreensaver file exists, it overrides any settings in the resource database.

    The syntax of the .xscreensaver file is similar to that of the .Xdefaults file; for example, to set the timeout paramter in the .xscreensaver file, you would write the following:

    timeout: 5
    Check out that man page

  2. #12
    Ok...jeremy already linked me to that computers do not have the .xscreensaver file.

    i ran that my find command at the root directory. my syntax is correct[/quote]

  3. #13
    FYI...i the .Xdefaults file was in my /root/ folder, but has no info regarding screen saver.
    The man pages should have the information you need regarding settings and syntax of it's config files.
    Quote Originally Posted by amindbesideitself
    my computers do not have the .xscreensaver file.
    Why not create the file and set the setting you want? (That was my suggestion above)

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts