Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded the recent rpm for Limewire, but the installation failed due to "unsatisfied j2re > +1.4.2. " I installed java j2re1.4.2_06, which is working okay in Mozilla. Anyone know ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    6

    Can't Install Limewire


    I downloaded the recent rpm for Limewire, but the installation failed due to "unsatisfied j2re > +1.4.2. " I installed java j2re1.4.2_06, which is working okay in Mozilla. Anyone know what steps need to be taken to compelte the installation?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    did you try it with the "--nodeps" option?

  3. #3
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    make sure the java executable is in your PATH variable (export PATH='${PATH}:/path/to/java')
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •