Find the answer to your Linux question:
Results 1 to 8 of 8
I've installed the 10.1 (it's my first approach to linux). After installation completion, the system restart. At a certain point, it says: Init: Entering Runlevel 5 Ingresso nell'avvio non interattivo ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7

    10.1 Boot.


    I've installed the 10.1 (it's my first approach to linux).
    After installation completion, the system restart.
    At a certain point, it says:
    Init: Entering Runlevel 5
    Ingresso nell'avvio non interattivo (Entering non interactive start)

    at this point it stops with a flashing cursor waiting for ...???

    I presss Ctrl-Alt-Canc and the killall works properly.

    If during boot I press I (Interactive Mode) than I succeed to continue.
    What shall I do to have an automatic boot ?

    Thanks

    miazza

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    I think you are doing it right the first way. Just give it a min or two. It all depends on what you chose to install to how long it takes. Don't worry about interactive mode. Leave it alone and just let it boot.
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    I'll try.

    But I left it alon for more than 5 min without success last night.

    I'll try longer.

    Thanks for your reply.

    miazza

  4. #4
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    Should not take that long. When it is booting look to the right. Do you get any that say failed? You could all ways just try to reinstall also. I know what a pain it is to do that, but may be some thing went worng in the install.
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

  5. #5
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    On the right everything is OK.

    I've already reinstalled it 3 times but always the same result.

    What is strange it that if I invoke the 'I' option, then everything works well (even if it is a pain to answer yes to each command line).

    Thanks anyhow for your help and I'll let you know.

    Ciao

    miazza

  6. #6
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    Progress ???

    I've reinstalled the 10.1 3 times during the week-end.
    Every time I have a successfull reboot only one after installation.

    After that, It blocks again both in manual or in automatic.

    It goes in block when activating all services.

    Any suggestion ?

    I really do not know how to proceed but if this is linux now I know why it's not yet so popular.

    Regards

    miazza

  7. #7
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,124
    Could you throw up a list of your hardware? It may be you have something that it really doesn't like. You don't have any SATA hard drives or a RAID array I take it

  8. #8
    Just Joined!
    Join Date
    Jan 2005
    Posts
    7
    Thanks for the help.

    This is a list of My Hardware:
    I have the following HW

    Intel P2 400 MHz (MSI MB)
    RIVA TNT Video Card (8 Mb)
    HD 810 MB EIDE Secondary
    HD 8 GB EIDE Primary
    LG DVD Recorder
    TV Card Brook Tree chipset
    EPSON USB SCANNER
    EPSON 660 Printer
    PCI to USB2 Ali Card
    USB Iomega 160GB HD Connected to PCI Card
    USB Modem ADSL
    USB Hub
    6 in 1 CRD Reader
    Realtek RTL 8139(A) LAN Card


    A part for the USB ADS Modem (driver to be loaded separately after having solved the boot problem) everything is well recognised by the 10.1.

    By removing all USB devices (not connected), the boot works properly but then I cannot enable (mount) any of the USB devices later on connected.

    Any help is much appreciated.

    Thanks again

    miazza

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •