Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I am a relitivly new user of linux and am having problems with a wireless card. While I still use Windows for my primary machine, I have several IBM ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    Pcmcia Problems/ wireless card


    Hello, I am a relitivly new user of linux and am having problems with a wireless card. While I still use Windows for my primary machine, I have several IBM Thinkpad 600 series notebook computers that I am running with Mandrake 10.1.
    Recently, I set up a Lucent Technologies Orinoco gold wireless card on a 600x computer. Linux installed the drivers properly and I had perfect connection quality and usability until I shut down the computer. Now It wont see the card anymore, or any other Pcmcia cards. I have re-installed linux and tried again wih the exact same results (working until shutdown).
    Is there any way to restart Pcmcia without re-installing linux? Or is there any way to keep the card running?
    Any help on this topic would be greatly appreciated.

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    Are you using community edition??

    Check to see if the line

    modprobe yenta_socket

    is in your /etc/modprobe.preload file. If it is not then the pcmcia module will not load at boot. It was a bug in 10.1CE.

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    now what?

    I found the modprobe.preload but found no "modprobe yenta_socket" command line. Howdo I input it though? Do I need to enter the root system? and if so, how?

  4. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    Addition

    I have been searching through the nets and found that this wireless problem is more wide spread that I thought it was. I have tried modifying both the modprobe.preload file and the modprobe.conf file both as a regular user and as root and it won't allow me to make any changes. . I don't know what else I need to do to modify this file. Please help...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •