Find the answer to your Linux question:
Results 1 to 4 of 4
Anyone have any idea how to get an Audigy 2 card to work. I'm running Mandrake 10.1 Official with KDE, and the sound card is detected, but no sound comes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Liverpool, NY
    Posts
    42

    Audigy 2 not working?


    Anyone have any idea how to get an Audigy 2 card to work. I'm running Mandrake 10.1 Official with KDE, and the sound card is detected, but no sound comes out. When I hit "Test Sound" I can't hear anything. Every once in a while when I'm in root and hit "Test Sound" I'll hear a thumping type sound, but it doesn't stop and I think its an error. It sounds like somethings wrong with the drivers. Can anyone help me out here?

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Location
    Liverpool, NY
    Posts
    42
    nobody knows?

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Try one of the alternative drivers recommended - Sounds exactly like the problem I used to get with my inte845 in my laptop before they updated the driver. Basically the driver sent signals to the wrong places, it thought my headphone socket was the spearker output and shorted the main speakers. Luckily no permanent damage.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2005
    Location
    Liverpool, NY
    Posts
    42
    whats my choices for alternative drivers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •