Find the answer to your Linux question:
Results 1 to 4 of 4
I'm working on installing Mandrake 10.1 and everything seems to be going great every time I do it, every combinatin of ways, except that when I finally get everything done, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Mandrake 10.1 Community install hangs at X login


    I'm working on installing Mandrake 10.1 and everything seems to be going great every time I do it, every combinatin of ways, except that when I finally get everything done, get the GUI configured from install, reboot, etc., it eventually brings up the desktop background.

    The Problem:
    Once it brings up the desktop background (only the desktop background, not a login box or anything), it loads for a couple of sends then puts what looks like a SECOND, smaller desktop background on the top left corner of the screen. After that, nothing happens. I can't login, I can't get out of x, can't hit ctrl-alt-del, nothing. All I can do is move the mouse and turn the keyboard lights on and off.

    Why I'm asking here:
    I don't see anything similar from looking on the internet, so have any of you ran across something like this? Oh, and by the way, the testing of the GUI from the installation disk works fine. (I can click on the box that pops up, and I assume that uses X in the same way.)

    I am using the radeon drivers from the Community cd for my Radeon 9000. I don't get any fails from the bootup process. Since it automatically tries to bring me to X but I can't do anything else in there, I can't check logs either.

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    *bump*

    I have done a reinstall with all of my peripherals unplugged except the essentials, and with all of my extra cards pulled from the system and all of my onboard features disabled, so that i was just left with my vid card, lan, usb, and keyboard/mouse. I still had the same problem.

    This system worked with redhat 7.2. Anybody got any thoughts? Next I'll try with a different video card but I want to be able to use my 64-megger.

    I'm getting to the point of trying to download SUSE, this just ain't workin'.

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1

    Same thing happened to me last night.

    Have you had any luck asking about this?

    I moved from 10.0 to 10.1 and it worked fine, and then last night I tried to reinstall using all of the packages and it just hangs when it gets to KDE. There's nothing on the screen except the KDE background and I can't do anything. I haven't had time to look into it much but it seems like a lot of people have freeze problems with KDE and MDK10.1, so hopefully there's a solution out there.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10
    I had some problems on installing 10.1 - that sound similar to yours:

    The computer hung and wouldn't let me "start x "after installation.

    Upon re-installation what I did was re-configure my graphics card driver (during the install process).

    When all the drivers were installed, i clicked on "configure" and was given the option to change drivers and alter the screen resolution etc... and then to "test" the setting. I did this until I got something that looked useable (800x600) and 15bit colour..... (only using an old laptop to test on).....

    Once this was sorted the next part of the install process allowed me to choose to boot up with X, rather than to a command prompt...

    The rest is history - 10.1 is running (albeit very slowly) on my K62 500, 64mb laptop.....

    Hope this is useful for you


    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •