Find the answer to your Linux question:
Results 1 to 4 of 4
Well I installed Mandrake 10.1! Yay (You may recall my problem with the DVD... tried it again and it worked this time... go figure)... Anyway, it brings me to the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    6

    Hmm... Linux Noob Help


    Well I installed Mandrake 10.1! Yay (You may recall my problem with the DVD... tried it again and it worked this time... go figure)... Anyway, it brings me to the text based log in. I'm a linux noob, so I have no idea what i'm doing... So it asks me for a username and password... ok so i'm logged in.. kind of... it's still text. So I wip out my old book on Redhat 8 wich has some info on logging in through the text based login... So I try the command StartX... And it says no display found or something like that... What do I do now?

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    6
    C'mon people........

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    5
    When you install mandrake make sure you have KDE or some kind of desktop manager selected as a package to install.

    Also init 5 might work. I am new to linux myself but I have successfuly installed mandrake with a desktop.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    6
    Hmm... I think this is a problem with my display settings... I have an x800pro and I can't seem to find a driver that actually Tests properly, it keeps saying no device detected... that is probably why I can't get the graphical login... it's either my monitor (NEC Multisync 97F wich isn't on the list...) or my video card... ARG... C'mon guys some replies would be nice! What use is this forum if there isn't anybody to help!?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •