Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I did urpmi gimp2_0 to install gimp2 2.0.4 from RPMs, but when I run it, it doesn't work. I then tried to run it from terminal and got the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    66

    Gimp Problem


    Hello,

    I did urpmi gimp2_0 to install gimp2 2.0.4 from RPMs, but when I run it, it doesn't work. I then tried to run it from terminal and got the following output:

    gimp: error while loading shared libraries: libgimpwidgets-2.0.so.0: cannot open shared object file: No such file or directory
    After a search on google it looks like this file is provided by libgimp2, but that was already installed. I also tried installing other versions of libgimp2 and gimp2 such as 2.0.6, but I keep getting the same error.

    Any ideas? I'm using Mandrake 10.1 Official Download.

    Also, does anyone know where I can find the most recent version of gimp as a mandrake RPM?

    Thanks...[/code]

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    66
    I was able to fix this problem by running:

    Code:
    /sbin/ldconfig
    Now, does anyone know where I can find gimp2 2.2.2 Mandrake RPMs???

    Thanks.

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Location
    California
    Posts
    36

    The Gimp...

    I suppose a good place to start would be:

    http://www.gimp.org
    http://www.sourceforge.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •