Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
Ooh, those are rpm flags, not quite sure about urpmi. check Code: man urpmi for similar options....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035

    Ooh, those are rpm flags, not quite sure about urpmi. check
    Code:
    man urpmi
    for similar options.

  2. #22
    Just Joined!
    Join Date
    Jan 2005
    Location
    England
    Posts
    14
    I am sorry but i really dont know what to do i have read it but stil ldont understand why it wont work

  3. #23
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    try installing it with just the rpm command:
    Code:
    rpm -iv SDL-version.rpm --force --replacefiles --replacepkgs

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined!
    Join Date
    Jan 2005
    Location
    England
    Posts
    14
    [flint@jppearce flint]$ cd /home/flint/Documents
    [flint@jppearce Documents]$ rpm -iv SDL-1.2.8-1.i386.rpm --force --replacefiles --replacepkgs
    error: cannot open lock file ///var/lib/rpm/RPMLOCK in exclusive mode
    error: cannot open Packages database in /var/lib/rpm
    [flint@jppearce Documents]$

  6. #25
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    you need to be root.
    Code:
    su
    and then do what you just did.

  7. #26
    Just Joined!
    Join Date
    Jan 2005
    Location
    England
    Posts
    14
    [flint@jppearce Documents]$ cd /home/flint/Documents
    [flint@jppearce Documents]$ su
    [root@jppearce Documents]# rpm -iv SDL-version.rpm --force --replacefiles --replacepkgs
    error: open of SDL-version.rpm failed: No such file or directory
    [root@jppearce Documents]# rpm -iv SDL-1.2.8-1.i386.rpm --force --replacefiles --replacepkgs
    Preparing packages for installation...
    SDL-1.2.8-1
    [root@jppearce Documents]# INSTALL
    bash: INSTALL: command not found
    [root@jppearce Documents]# HELP
    bash: HELP: command not found
    [root@jppearce Documents]#

    Now?

  8. #27
    Just Joined!
    Join Date
    Jan 2005
    Posts
    4
    If your output is exactly as you say, you need to turn off caps lock. I went thru the same thing during my transition from windows to full time linux user.

  9. #28
    Just Joined!
    Join Date
    Jan 2005
    Posts
    4
    If your output is exactly as you say, you need to turn off caps lock. I went thru the same thing during my transition from windows to full time linux user.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •