Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Ok, can't figure out why, but the only way that I can get dual monitors with only my FX5200 is via agp and s-video. As soon as I try use ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2005
    Posts
    11

    Ok, can't figure out why, but the only way that I can get dual monitors with only my FX5200 is via agp and s-video. As soon as I try use both monitor ports on the card it refuses to use the second monitor. I made sure the s-video cable wasn't plugged in as well.

    As for the nForce 2 drivers - haha. Sound worked before I installed them, now it dosn't. ARTS refuses to load and just throws up errors. Now KDE has managed to somehow uninstall itself as well and I'm not entirely sure how lol - will post back if I manage to get the nForce2 drivers working after I've compiled n installed KDE 3.3.2.

  2. #12
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    are you sure you have an nforce chipset on your motherboard?
    Emotions are the key to the soul.
    Registered Linux User #375050

  3. #13
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1
    There is a known problem with Mandrake 10.1 and the "nvidia" module. In order to fix that prob, download the http://www.power-on.gr/Software/nvmdkpatch.tar.gz , untar it, and type from a console (as root of course) "./nvpatch"

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Quote Originally Posted by menace1982
    There is a known problem with Mandrake 10.1 and the "nvidia" module. In order to fix that prob, download the http://www.power-on.gr/Software/nvmdkpatch.tar.gz , untar it, and type from a console (as root of course) "./nvpatch"
    Hmmm wondering about the truth of this "known issue" as I run MDK with dual head on an Nvidia card without ANY problem... actualy the card runs better under linux then under windows... so that "bug" really makes me suspicious...

    As for your problem BlackenedSky have you installed KDE back?
    I'll help you get your dual head working
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •