Find the answer to your Linux question:
Results 1 to 3 of 3
I installed the move version and was OK, but when I installed the 10.1 (3CD) version after reboting I got black screen and no message. Also the failsafe stop and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    13

    NX9005 MANDRAKE NOT WORKING: BLACK SCREEN


    I installed the move version and was OK, but when I installed the 10.1 (3CD) version after reboting I got black screen and no message. Also the failsafe stop and does not boot.
    Any hints?
    Tom

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    so it boots, and there's nothing?
    do you have a dual boot?
    did you place the LILO on the MBR or you changed the original option and placed it somewhere else?

    Do you have something that says (login) where you can type your name?
    have you tryed startx?

    please provide as much informatin as possible thanks
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    13

    problem 9005

    Yes it boot and then black.

    I used partition magic to create another partition, and I also tried to format the drive and install only linux. Same problem. Strange that looking at other post it should be fine on 9005. Any tips how to format the partition or how use Partition magic?

    Don't know what is LILO and MBR, apologies.

    I can't get any windows asking my name cause after 5 second of boot it get black...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •