Anyone succeed? It give some autoconf 2.5 error during installation. And I have problem with installing autoconf too............

can't even make freeciv.

I got my Kdevelop from the cooker...