Find the answer to your Linux question:
Results 1 to 2 of 2
2.6.3-4mdk BioStar M7VIZ, 256MB, Benq 5232W CD-R/W Can read CDs fine. No worries. Cannot write. Code: $ cdrecord -scanbus scsidev: 'ATA' devname: 'ATA' scsibus: -2 target: -2 lun: -2 Warning: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! fopetesl's Avatar
    Join Date
    Aug 2004
    Location
    N.Yorkshire UK
    Posts
    21

    MDK10.0 - CDROM (R/W) - CAN READ BUT NOT WRITE


    2.6.3-4mdk
    BioStar M7VIZ, 256MB, Benq 5232W CD-R/W

    Can read CDs fine. No worries.
    Cannot write.

    Code:
    $ cdrecord -scanbus
    scsidev: 'ATA'
    devname: 'ATA'
    scsibus: -2 target: -2  lun: -2
    Warning: Using badly designed ATAPI via /dev/hd* interface.
    Linux sg driver version 3.5.27
    Using libscg version 'schily-0.8'.
    scsibus1:
      1,0,0   100) 'HL-DT-ST' 'CD-RW GCE-8523B' '1.01' Removable CD-ROM
      1,1,0   110)  *
        |  |  .. down to ..
       1,7,0   170)  *
    Code:
    $ cdrecord -dummy -eject blank=all dev=1,0,0
    .
    .
    scsidev: '1,0,0'
    scsibus: 1 target: 0  lun: 0
    cdrecord: No such file or directory. Cannot open /dev/sg*'. Cannot open SCSI driver.
    Have checked in grub menu.lst (and lilo.conf) since I use grub for preference for /dev/hdc=ide-scsi - none there.
    Anywhere else I should be looking?
    How can I tell if ide-scsi is switched on anyway?

    Have also checked with another DVD-RW and it is detected correctly but the problem remains.

    Any clues?

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    your grub and lilo.conf are to do with booting, have you checked your /etc/fstab?
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •