Find the answer to your Linux question:
Results 1 to 5 of 5
Hello people. Im new to Linux. During instalation i set defoult language and i want to change it now. How can i do that ?? Thanks a lot in andvance ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Changing language


    Hello people. Im new to Linux. During instalation i set defoult language and i want to change it now. How can i do that ??
    Thanks a lot in andvance !!

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Language for the keyboard?
    Install language?
    whats your distro
    please be specific.


    If your keyboard is the issue, please post the content of the file XF86CONFIG only the keyboard part... as well as the required language...
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10
    If you're using Mandrake Linux, you can modify the language the dialog boxes appear in by using the LocaleDrake tool (either System or User). If the language doesn't appear, you need to install it (by doing an install from Mandrake Control Centre, and choosing INSTALL).

  4. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    Im using Mandrake 9.2. I install mandrake with Deutch language, now i want to switch to English language, not just keyboard, whole system.
    Thanks !!!!

  5. #5
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10
    Very easy - in KDE:

    Press [STAR] -> Configuration -> Other -> LocaleDrake

    There are two LocaleDrake's - SYSTEM and USER. Use SYSTEM if you wish to change the language of the ENTIRE SYSTEM. Use USER if you want everything under YOUR USER to appear in the language you have selected (i.e. not affecting other user's language settings).

    Choose the language you want, and the country you live in. Then the wizard will prompt you to log out. Close any open apps and log out - and then log back in again, and the system will be displayed in your language!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •