Edit your /etc/lilo.conf file and change/add the ACPI option to ACPI=force. Then run the lilo -v command.

Jeremy