Find the answer to your Linux question:
Results 1 to 2 of 2
Hey, I have an ASUS A8V WiFi mobo (it seems to be the 'rt2500' interface), and a netgear WGR614 wireless router. Mandrake cant seem to get the wireless working, i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Trouble with Wifi


    Hey,
    I have an ASUS A8V WiFi mobo (it seems to be the 'rt2500' interface), and a netgear WGR614 wireless router. Mandrake cant seem to get the wireless working, i go to set up connection, try configuring the device etc, and it brings up manually load a driver.. i select rt2500 from the list, it just pops up with some stuff quickly which i cant read, then goes back to manually load a driver again.

    I am using Mandrake 10.1 .... my system specs are high so nothing wrong there.

    Help would be appreciated.

  2. #2
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    239
    That happened to me with a different wireless card. I think a texas instruments based one.

    The only work around i could find was to use ndiswrapper. That uses windows drivers and loads them into the kernal. But it does only work for specific cards, not sure if yours would be supported, but search google and check.

    In the end tho, I gave up and just bought a cable. Are you using community? Maybe the official version has fixed this problem?

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •