Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all I did a search on this and there are several examples of the Eth0....Failed message coming up at boot, but my example is slightly different - though I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47

    Eth0 Failed (but modem works fine)


    Hello all
    I did a search on this and there are several examples of the Eth0....Failed message coming up at boot, but my example is slightly different - though I get the message, everything works fine. As well as my US Robotics modem that I currently use, I still have an internal 'winmodem' installed (from the bad old Redmond days) which I haven't bothered to remove. Could it be this that's causing the trouble? If so, all I really need to do is to disable the Eth0 command at boot up, but I'm afraid I've no idea how to do that.
    Any help would be appreciated.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    (Assuming Mandrake >10.0)To disable Eth0, go to MCC > Netoworking > Manage Connections. There's an option on the second tab that says "Start at boot".

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47
    That got it - thanks Jeremy (this Linux lark must be easy when you know how!)
    Rhod

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •