Find the answer to your Linux question:
Results 1 to 5 of 5
Hopefully someone has seen this and can help out. I'm trying to install Mandrake 10.1 from the downloaded CD image, and am having no luck. I don't have a floppy ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Mandrake 10.1 install problem


    Hopefully someone has seen this and can help out. I'm trying to install Mandrake 10.1 from the downloaded CD image, and am having no luck. I don't have a floppy drive, so either running the installer from Windows or booting from CD are my options.

    If I run autorun.exe from the /dosutils directory, whether from CD or the HDD, every link in the menu works fine except the 'Install Linux Mandrake' link, which does nothing.

    When I boot from CD, everything looks fine until I hit enter to install, at which point I get the error 'Could not open compressed RAMDISK file (/sysroot/tmp/image/install/stage2/mdkinst_stage2.bz2)

    I've tried both the DVD and CD distros, and burned each one twice with the same result. It seems to be a pathing error, possibly, but I don't quite know how to fix it. Any help is appreciated.

  2. #2
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    129
    Re-download the ISO image and try again.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2
    I can certainly try that- but I did try both the DVD and CD-ROM iso's.

    The file is on the disc- it's located in /install/stage2/ on the CD and DVD both. It appears to be uncorrupted, but I'm not sure of the mechanics here- is it trying to copy that file over to the hard drive before I get that error? or is /sysroot the CD because it's booting from there?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Hi,
    What you could try is to create a bootable cd using nero or similar. What you do is select burn iso image or similar from nero and point it to the location of the image file. Tell nero to emulate a 1.44 MB floppy drive.

    Insert this cd into your drive and reboot. this cd will tell DOS that it is actually a floppy and then you can continue your install.

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4
    I figured out your problem, cause I had it too. You decompiled the iso before you made the disc, didn't you? Just copy the iso directly to the disc using nero or something. Dunno why, but it worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •