Find the answer to your Linux question:
Results 1 to 6 of 6
Whenever I try to play an audio CD using XMMS, only the first beat of the track plays and is repeated 3-4 times before it stops. This is repeated each ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    Playing audio CDs


    Whenever I try to play an audio CD using XMMS, only the first beat of the track plays and is repeated 3-4 times before it stops. This is repeated each time I hit the play button. Interestingly, once I do this, it seems the sound is then corrupted on my machine until I restart. Prior to attempting to play a CD, the sound is fine for other file types (mp3, etc.). After trying to play a CD, I get the same result when I try to play an mp3 file.

    Specs: I'm running Mandrake 10.0 on a Dell Dimension 2400. Intel sound card using ALSA. I was unable to get sound using KsCD and learned I needed XMMS with the xmms-cdread plugin installed. Now, I have at least verified that I can get sound from my cdrom, but there is still a problem. I have tried various configurations within XMMS without success.

    Thanks in advance for any suggestions!

  2. #2
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    Does your CDs play in anything else properly? Xine, Kaffeine, Amarok, etc?

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    Playing audio CDs

    Hmmm . . . I'm a bit of a newbie. I don't know what Xine, Kaffeine, and Amarok refer to. Could you elaborate? Thanks!

  4. #4
    Banned
    Join Date
    Jul 2004
    Posts
    947
    they are all different media players, u should find them by clicking on the Klicker and under sound and video

  5. #5
    Just Joined!
    Join Date
    Dec 2004
    Location
    Georgia
    Posts
    14
    I had a problem with audion CDs until I installed Kaffeine

  6. #6
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    Playing audio CDs

    Thanks for the suggestions. I'll give these a try and see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •