Find the answer to your Linux question:
Results 1 to 2 of 2
Hello there, I am running mandrake 10 and would like to hookup online. I am using a DSL200 USB ADSL modem I have downloaded and installed eciadsl-usermode-0.10.i.386.rpm I have patched ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    eciadsl configuration


    Hello there,

    I am running mandrake 10 and would like to hookup online.
    I am using a DSL200 USB ADSL modem
    I have downloaded and installed eciadsl-usermode-0.10.i.386.rpm
    I have patched the kernel (2.6.3-4mdk) with 2.6.x-usb.patch

    When i run 'eciadsl-start | tee log.txt' everything synchs ok but i get:

    Couldn't get channel number: Input/output error
    ioctl(PPPIOCGFLAGS): Bad file descriptor
    ERROR: failed to connect

    I have searched online for a week with no resolve for this. If anyone can give me a hint i would appreciate it alot.. I have tried different synch.bin files.

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    I am totally stuck, i have tried all that i know and no one seems to want anything to do with this thread .....

    Should i simply buy an ethernet modem instead of this crappy USB one then ???

    I'd really prefer not to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •