Find the answer to your Linux question:
Results 1 to 5 of 5
I'm new to linux and trying to get online with mandrake 10.1 i read some of the help on nautilus and am trying to use kppp dialer to get online. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Newbie trying to get online


    I'm new to linux and trying to get online with mandrake 10.1
    i read some of the help on nautilus and am trying to use kppp dialer to get online.
    on this computer i'm using now i use aol and then found a website called fpdial that offers free internet acsess and only paying a local rate. I tryed to make a new account and could not find the settings i needed on the wizard so I put them in manually. i don't know how to set my modem up or set it in the right device. If any one could point me in the right direction it would be very helpful.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    What kind of modem do you have?

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Location
    UK
    Posts
    79
    Dylunio is right to ask you abt your modem. If your Pc has what's called a Winmodem (a cut down modem that relies on Windows to work) then it's possible you might have problems because not all Winmodems work with all distros of Linux.

    Assumimg that MD10.1 would run your winmodem if that's what you have or that you have another kind of modem that's ok then you have to do something similar to this. I say 'similar' because I'm only using MD 10 now.

    Log on your launch bar and go into 'Configure your comp'/Mandrake Control Centre/ Network and internet/New Conection/ etc. It is reasonably self explanatory from there.

    But if when you get to IsP you are not in one of the countries listed or your provider isn't, don't panic, select 'next' and in Dial Out options enter your ISP's name, eg Tiscali and enter the ISP's phone no and your login eg fred@ripoffIsp.com etc.

    When choosing the IP Parameters you will find that choosing auto should be ok, eg, Auto DNS .etc.

    When setting up the modem under the modem tab, I left the modem commands as they were and it works

    On modem speed don't forget to select the right speed eg, 57600 for dial up.
    But choose Chap/PP for authtication if you don't know what your ISP requires as that will probably work ok.
    Oh and don't forget to make sure that your PC knows where the modem is!!

    Oh and I assume that you signed up with the ISP.

    If the above doesn't work please send a private message to me and I will try to send to you a more detailed step by step walk through but sorryt I won't be able to give you that until tomorrow.

    Good luck

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2
    Thanks for the help it now works!

  6. #5
    Just Joined!
    Join Date
    Aug 2004
    Location
    UK
    Posts
    79
    Well I'm really pleased that you got help from this forum. Now that your conncction works you could now try, a little, to change a few settings. For example, you cld try to see if your conection works better with software flow control rather than hardware.

    Welcome to the joys of linux!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •