Find the answer to your Linux question:
Results 1 to 4 of 4
Hey, I'm kind of new to linux, I used to have an old machine running it and now I would like to get it going on my main. First of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6

    Installation problems


    Hey, I'm kind of new to linux, I used to have an old machine running it and now I would like to get it going on my main. First of all I'll say I got the DVD-version of MDK 10.1. I got a 3100+ 939 chip, Asus A8V Delux, 9800 pro, 200GB Seagate 7200.7 SATA drive. When I go into installing i press enter to continue and it does nothing. Tried with text only, gets to a certain point and then stops. Any ideas? Thanks!!!

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Post your errors and method. What are you typing?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    Found out it is a GPU error. I can't remember the error and I'm not at home but, it says something like it's trying to process graphics then it quits (this is in text mode). I'll give exact error when I get home.

  4. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    Okay, I'm home now, here's the error when I try to run it in text mode.

    Initializing cryptographical API
    PCI: Via IRQ fixup for 0000:00:10.3 from 10 to 5 (says this line about 5 times with different numbers)

    and then it just stops and I can't do anything, any idea?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •