Find the answer to your Linux question:
Results 1 to 2 of 2
I got this modem, 3Com/USR 56k Modem from my freind, Mandrake see's the modem and the model will work according to http://start.at/modem i found a rpm for it, and I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3

    Getting 3Com/USR 5610 Modem to Work with 9.1


    I got this modem, 3Com/USR 56k Modem from my freind, Mandrake see's the modem and the model will work according to http://start.at/modem i found a rpm for it, and I installed it, but mandrake does not associate the driver with the device, in HardDrake from the Mandrake Control Center it shows the modem as an Unknown Device. I tried going to the terminal and try a few things i had seen on another site concerning the very modem, even when im logged in as root it will not allow me do anything, everything is "permission denied" setserial, and proc/pci don't work. Thanks in advance.

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3
    i guess to shorten the problem. I got the modem installed, and I got the driver installed, but mandrake doesn't associate the driver with the device. There must be a way that you can manually do this by terminal, only problem is that i have very little knowledge with the terminal, in otherwords I'll need something like copy and paste type instructions...

    anyway, i did do some research, since it's an older modem i'm sure that there are some topics about it. Evidentally the particular modem has some problems with working with linux, don't know if this ties in with my problem or not, and the only form of help i gathered was a page with emails sent between a few people and I tried a few commands and none worked at all, even when I was logged in as root.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •