Find the answer to your Linux question:
Results 1 to 9 of 9
I installed unreal tournament 2004 and everything went smoothly. I then created a link to Unreal Tournament 2004 on my desktop. Whenever I run the file it opens the first ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    unreal tournament 2004 startup...


    I installed unreal tournament 2004 and everything went smoothly. I then created a link to Unreal Tournament 2004 on my desktop. Whenever I run the file it opens the first game screen window like it should (the splash screen) and then the splash screen disappears like it is going to run the game. Instead of running the game it simply shows a taskbar item that say "Starting UT2004" and acts like it is loading. After a minute it simply disappears and nothing happens. Is it just that I do not have a package installed and am an idiot or is this something much more?

    ---------------------------
    Please help I don't like windows and I am starting to realize that after i have taken it off my computer about 50 times.
    ---------------------------
    Please help,
    ~TriggerGuard

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    Europe, Macedonia
    Posts
    12
    I never had that king of problem at my pc. do you have the drivers for your graphics card??? install them, without them you cant play the game. Try to load the game from konsole and see if the problem still occure. But my assumption is that you dont have the direvers installed. In konsole type glxgears and see the resaults.

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    glxgears

    I typed glxgears in console and it pulled up a window displaying 3 gears top left blue undearneat red and the last one green. My graphics card is an Nvidia Geforce FX 128Mb and well I have not installed drivers I am simply using the default for the Geforce FX graphics card. I will search for drivers and see if that fixes my problem. If anyone knows a good location for linux drivers please tell me

    Thank you for the help I will post an update to my problem if I learn anything new from this

    ~TriggerGuard

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Location
    Europe, Macedonia
    Posts
    12
    You can download the latest nvidia drivers for linux from this site>
    http://www.nvidia.com/object/linux.html

    you have manuel how to install the drivers on the site. And btw you cant play "heavy" 3D games without the dirvers for your graphic card.
    Regards.

  6. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    Problem Solved

    I got the game working finally, i needed to install the drivers for my video card...i'm a dunce.

    But it warned me that it may not work right since it could not compile a linux kernel and turn off an option...i installed the kernel source for it and everything so i don't know on that one.

    The final thing it does is whenever i run it it runs smooth, it runs better than in windows i am very happy except one catch. Whenever i exit my sound stops entirely, I can't get any sound from my computer what-so-ever. And the sound will not start back up until i restart my computer. Please help me.

  7. #6
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    Try to recompile your kernel.
    How to
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

  8. #7
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    In the KDE control center, under Sound and Multimedia --> Sound System, is your sound system enabled?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  9. #8
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    sound system enabled

    my sound system is enabled so that is not the problem, but now i started unreal tournament and i have no sound at all, i guess i need to restart again.

  10. #9
    Just Joined!
    Join Date
    Jul 2004
    Location
    Sydney, Australia
    Posts
    5
    i think you'll find that that IS your problem...

    in KDE i get no sound in UT2004... but in IceWM or Gnome... i do...

    adding aoss to the command line fixes this forcing UT2004 to use Alsa for the sound system...

    you need alsa-oss installed for this to work though...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •