Find the answer to your Linux question:
Results 1 to 4 of 4
So I installed 10.1 official and my sound is acting fishy. It will not play sound properly when I open XMMS by itself, but if I run it from command ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9

    Sound on A7N8X and MDK 10.1


    So I installed 10.1 official and my sound is acting fishy. It will not play sound properly when I open XMMS by itself, but if I run it from command prompt, it will.

    It also wont play more than one audio stream at once. Why is that? It will either stop one or not play the other. Its not making any sense.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    For xmms, try editing the entry in menudrake and removing the soundwrapper part. It should just read /usr/bin/xmms.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Sometimes you can run into problems like this when the sound server (arts) isn't started at startup. Check that "Enable the sound system" is checked in the Sound System section of the KDE control center.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  4. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    9
    Thanks,
    XMMS opens better now. Now to get multiple audio streams. ARTS is enabled at startup

    Quote Originally Posted by jeremy1701
    For xmms, try editing the entry in menudrake and removing the soundwrapper part. It should just read /usr/bin/xmms.

    Jeremy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •