Find the answer to your Linux question:
Results 1 to 7 of 7
I'm installing 10.1 Community 32-bit on my AMD 64 box and I can't even get to the point where I can do an install. I boot the DVD, hit "Enter" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Can't even install 10.1 Community


    I'm installing 10.1 Community 32-bit on my AMD 64 box and I can't even get to the point where I can do an install. I boot the DVD, hit "Enter" at the initial screen, then I just get a blank screen. I tried to do a text installation and got one error, "vesafb error -6", and it goes on from there. About six lines after the error, all screen processing stops. The last four lines have to do with reassigning IRQ for my VIA SATA controller. I've tried disabling my SATA controller (I have one SATA drive and one EIDE drive), and setting my BIOS back to default settings. No luck so far. I want to try Mandrake 10.1, if I like it I will join the club and download the 64-bit. But I can't even get the 32-bit version installed to try it. A real Catch-32.

    My hardware is this: Asus K8V-X mbd, onboard VIA SATA Controller, AMD Athlon 64 3000+, Nvidia FX5700 LE based video card (Aopen brand), Western Digital 80 G EIDE hard drive, Hitachi 120G SATA hard drive, 1G Corsair memory.

    That's about all I can think of, thanks in advance for any help.

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    uk, cambs + herts
    Posts
    34
    that means youre video card doesn't support vesa
    this is used to get graphics and such on the screen without loading the
    cards drivers.

    not to sure how to get round that thou
    sorry

  3. #3
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Community has some bugs which need be ironed out, try a official release.

  4. #4
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    239
    you can find the offical version for download at

    www.lqiso.org

  5. #5
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    I'm installing 10.1 Community 32-bit on my AMD 64 box and I can't even get to the point where I can do an install.
    I don't think you can install the 32 bit version on a 64 bit machine. I believe you need the 64 bit version of MDK.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  6. #6
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,127
    You should be able to install it if it's an Athlon64 or Opteron, because they aren't true 64bit processors, but 32bit with 64bit extensions. This is how they are able to run current systems. I believe it's the Graphics card problem. You don't by chance have an onboard GPU do you? If you do it should certainly support VESA.

    Asides from that the only way would be to change video cards, even if only for long enough to install mandrake. Have you tried Mandrakemove? It's good for testing generally.

  7. #7
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Thanks so far

    Thanks for your responses so far. No onboard video, but I do have a cheap Nvidia based card I can slap in to try. Also, my mistake, but it is 10.1 Official I am trying to install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •