Find the answer to your Linux question:
Results 1 to 3 of 3
I've got a bit of a problem, I recently repurchased the Unreal Tournament 2004 DVD Editors choice edition and well of course it got scratched up. Whenever I try to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    Unreal Tournament 2004


    I've got a bit of a problem, I recently repurchased the Unreal Tournament 2004 DVD Editors choice edition and well of course it got scratched up. Whenever I try to install it it simply tells me it cannot copy a file, the file is different each time. So instead I copied the entire DVD onto my computer. It copied all the files onto my computer as if nothing was wrong. But I ran the installer and it again told me it could not copy a file. So I kept the files on my computer and yet again ran the installer hoping it would install from the hard-drive. This was yet another failure, as it asked me to mount the unreal tournament dvd. My last resort is to run the dvd through the cd-Dr. until it is finally fixed. If anyone else has an idea please help.

    All posts are highly thanked.

    ~TriggerGuard

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    Try and clean it. Do you have a DVD burner? Try to re-burn it. Try to make a ISO image and install it off the hard disk that way and see if that works. Hope this helps.
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    got it working...well kind-of

    Ok i ran it through the "Game DR." a couple more times and now i have it installed on my computer and it runs great, but as usual i'm experiencing a problem and here it is:

    Whenever i exit my sound stops entirely, I can't get any sound from my computer what-so-ever. And the sound will not start back up until i restart my computer.

    ~TriggerGuard

    there is more on my last post on http://www.linuxforums.org/forum/topic-35349.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •