Find the answer to your Linux question:
Results 1 to 6 of 6
I installed Mandrake Linux 10.1 Official, but during boot when loading the Network Service, the system hangs/crashes. (I also had this problem with x86-64 10.1 RC1 edition, but I thought ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    Mandrake 10.1 hangs on network service


    I installed Mandrake Linux 10.1 Official, but during boot when loading the Network Service, the system hangs/crashes. (I also had this problem with x86-64 10.1 RC1 edition, but I thought it was a bug so I reformatted the hard drive and installed the 32-bit 10.1 Official).

    I can get into KDE if I bypass loading the network service. The system seems to run fine except I cannot access the internet (obviously!). If I try to enable the network service from the control center the system hangs, but if open a shell and enter:
    > ifup eth0
    I get access to the internet but the Network Service is still disabled, and other tasks, like opening the home directory in KDE, become excruciatingly slow.

    When I installed the OS, I setup the network as DHCP. I also tried setting it up manually, but the same problem exists. I've tried setting up the connection as "LAN" and as "Cable" and I have disabled network hotplugging, but nothing works.

    I have an AMD Athlon64 3000+ with VIA K8T800Pro chipset with a VIA Gigabit LAN. I access the internet through a cable modem with a router.

    Any ideas? What other information do I need to supply? Thanks.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Maybe you need to install some drivers for your ethernet? Google for

    VIA K8T800Pro VIA Gigabit LAN linux

    and you'll find several ref's.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Sometimes specifying acpi=off or napic in lilo will help with these problems as well. In the Mandrake Control Center's Bootloader section, they're simple check boxes (just be sure to go through the whole "modification" routine or your changes won't be saved).
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2
    After over a week of trying different things, I finally got the network service working. It just needed new drivers. I had previously downloaded and tried to install the drivers but they didn't work. I found out that Mandrake 10.1 does not install the 2.6 Kernal Source even if the the Developer option is chosen during the installation. After I installed the source, I was able to compile and install my first source code.
    Thanks for the help.

  5. #5
    unknown
    Guest
    i have the same problem and im new to linux so can you tell be how you did that?

    thank you

  6. #6
    Just Joined!
    Join Date
    Mar 2005
    Location
    Arizona, USA
    Posts
    2

    Same here

    I have the same problem.

    (See sig for system specs)

    When I boot up, the status bar stops about half way through.
    Hitting escape shows me "Call trace:" with several command-looking phrases, hex values, and then at the bottom it says Code: followed by many two-bit hex values.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •