Find the answer to your Linux question:
Results 1 to 8 of 8
I previously had Mandrake 10.0 and it automatically found USB devices like memory card and camera as plugged. Now when I installed 10.1 I cannot use the devices at all. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8

    Mandrake 10.1 won't find USB devices


    I previously had Mandrake 10.0 and it automatically found USB devices like memory card and camera as plugged. Now when I installed 10.1 I cannot use the devices at all. As I plug the device nothing happens and I can't start HardDrake or conrol center anymore and the device is not found from /dev. And as I boot the system, it gets stuck in "stopping ALSA". I have found some suggestions from different forums but nothing that would have helped. E.g. following things I've tried:

    Updating my system with all available update packages -> no effect
    I plugged the device before booting -> booting jammed when reading usb device file system
    I forced APIC off -> no effect

    What should I do?? Do I have to reinstall the Mandrake 10.0???

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    I had the similar problem when I did an Upgrade from 10.0 -> 10.1 Community.

    I never had the spare time to troubleshoot this, so I just simply did a backup on my working files, i.e. my home directory more or less, then I just dropped the old installation 10.0 and made a fresh installation, after that all my USB devices worked as they should.
    Not much of help!

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8
    I'm running 10.1 Official in fact

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    So did you a fresh install of MDK 10.1 or did you do an Upgrade?

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8
    I made a fresh Mandrake 10.1 install

  7. #6
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    OK!

    If you don't plugin any USB device, are you able to start HardDrake or Control Center then?
    Do you see your USB controller there?

    If you are not able to start those apps, try from a command shell
    Code:
    [root@hawk mail]# lspcidrake
    unknown         : VIA Technologies|VT8633 [Apollo Pro266]
    unknown         : VIA Technologies|VT8633 [Apollo Pro266 AGP]
    natsemi         : National Semi|DP83810 10/100 Ethernet
    aic7xxx         : Adaptec|AHA-2930CU
    unknown         : VIA Technologies|VT8233 PCI to ISA Bridge
    unknown         : VIA Technologies|VT82C586 IDE [Apollo]
    usb-uhci        : VIA Technologies|VT82C586B USB
    snd-via82xx     : VIA Technologies|VT8233 [AC97 Audio Controller]
    Card:ATI Rage 128: ATI|Rage 128 Pro AGP 4x
    unknown         : Unknown|USB UHCI Root Hub [Hub|Root Hub]
    As you see from my command above there are a few devices that is not recognized, but in my case this does not matter, since it is a internal server. Anyhow, your USB Root Hub, must first of all be recognized.

  8. #7
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8
    Yes I'm able to use HardDrake and Control Center after booting the system and the USB controller is in function.

    I allready installed Mandrake 10.0 and now it automatically mounts the camera as I turn it on. But my Creative Muvo mp3 player cannot be mounted. It's having the same problems as in 10.1. I think I'll install some other distro.

  9. #8
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8
    Ok. I finally found some proper information about the problem. It seems that the newer versions (10.0 & 10.1) of Mandrake have some problems with Muvo.
    Here's some more discussion about the problem: http://www.linuxquestions.org/questi...05/01/1/182027

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •