Find the answer to your Linux question:
Results 1 to 7 of 7
i have mandrake linux 10.0 and am having trouble installing driveloader onto linux.I was currently using the automatic download to install driveloader so there wouldn't be any problems but when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    50

    Mandrake 10.0 Driveloader problems


    i have mandrake linux 10.0 and am having trouble installing driveloader onto linux.I was currently using the automatic download to install driveloader so there wouldn't be any problems but when i get to the screen it ask me to upload my windows driver i run into problems. I load the .inf files and the .sys's files but it still wont recognize the device. Can someone help me out with this or recommend some other program to work with a Netgear WG511 v2 and i know it works cause im using it on xp also i am a linux newbie

  2. #2
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    What is the actual error message it's giving you?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    uk, cambs + herts
    Posts
    34
    just checking but did you make sure you were root before uploading the files?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    50
    its says
    no devices found
    it seems that your device is ither not present or not supported by the installed driver(s) either:
    1.Plug-in your device and click refresh to retry OR
    2.Upload a new driver using the upload windows driver button below

    If your device still does not appear, please look at the kernel messages for possilbe clues and check that no conflicting kernel modules are loaded.


    P.S. and i was logged in as root

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    50
    Ok I figured out the problem and have the internet up and running

  7. #6
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    What fixed it (just so the next guy can solve his problem with a search)?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  8. #7
    Just Joined!
    Join Date
    Feb 2005
    Posts
    50
    I solved it by going and downloading mdk 10.1 Official and had trouble installing my windows driver still but it recognized everthing else (except for the device), got the green light to come on, and now Im able to get on / off the internet also i got it to start when you boot up linux

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •