Find the answer to your Linux question:
Results 1 to 9 of 9
I just downloaded mandrake 10.1 last night and this morning i burned all three cds to cd roms, and when i boot the cd it boots the screen where it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6

    Having some problems installing mandrake (no cd rom found)


    I just downloaded mandrake 10.1 last night and this morning i burned all three cds to cd roms, and when i boot the cd it boots the screen where it says press enter to continue. Then i press enter then it does some loading things, then it says that my cdrom drive is not there. Even though i just booted from the cdrom drive. And this seems to happen no matter what distro im using. I also tried ubuntu and it did the same thing.

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    I had this problem with an older laptop of mine. Try running the alternate kernel, and (for some reason or another this worked for me, it might be specific to the laptop) also try running the alternate kernel with the options noapic, nolapic.

    ~Pax

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6
    What are you talking about? This just happens right after i put in the cd and boot from it then it says detecting usb devices. Then it says detecting cdrom then it says there is no cdrom drive, then asks me if i have any drivers for it that i can put into the floppy drive. then i do no because A: there are no drivers for the cdrom drive. And B: i dont have a floppy drive .

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    During the install (bear with me because it's been a little while) you can press a key (enter maybe?) for advanced options. It gives you a boot: prompt, and you can pass commands to the installer. Try typing:

    alt1

    And pressing enter. If that still doesn't work, try:

    alt1 noapic nolapic

    But try the first one first.

    ~Pax

  6. #5
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6
    o ok thanks ill try it then post back in a little

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6
    ok well i was really happy once it started to install. And it full installed but now when i reboot it says kernel panic:no init found. Then it just freezes

    **well it looks like i am on the desktop now posting this but when i first boot up it is showing a list of like 4-5 things to chose from them which one to boot, all of them dont work except for the one that is labeled like 2007 or something like that. I dont really care as long as it works. But i dont think that is right. And for the other 4 options they all say kernel panic: no init found, and then it freezes.

  8. #7
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1
    Does "/sbin/init" exist?
    If it does exist, make sure "/sbin" is not mounted on a separate partition than "/"
    You might also be sure the permissions for "/sbin/init" are 755 and owned by root.

  9. #8
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    I had the same problems. Mandrake 10.1 didn't detect my CDROM, until I entered alt1, but then the boot did not work with the default linux kernel, instead I had to use some older 2.4 kernel, and X didn't work. Oh well, I expected something better from the latest Mandrade, didn't have these problems with some older version.

    I was impressed though that I could resize my existing NTFS partition.

    I guess that I wait for Fedora 4 until I try linux for the next time.

  10. #9
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    Also I don't understand how it does not detect the CDROM when it has just started the installation program from it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •