OK....new crash scenario.
MDK 10.0
KDE 3.2
installed for 3 months then power cutoff...lost KDE
Stumbled my way thru CL and shutdown, restarted, entered ?KDE? and it loaded.
OK...then started getting artsd crashes (soundserver caused signal 6 sigabrt) Could not close them fast enough, but could continue to work.
Then created a new user and received no artsd crashes in new user KDE, which means something in the config of my old user was the problem. (Tried resetting all defaults, no luck)
Transferred most files to different PC with floppy, but until then I am trying to transfer big files to new user on same PC via CLI. That is not going well....can transfer occasional file but not folders, and don't know how to open folders in CL to see if I want to tranfer what's inside.
Also, in the process of installing flashdrive for bigger files, I noticed that inserting the flashdrive froze the system and would have to hard boot.
Enter new problem ...on boot, I get to LILO screen>enter linux> get X screen, then instead of KDE, get terminal window in lower right with no borders. Prompt responds sporadically...or not at all, have had to hard boot several times now. When I do get a response I type in ?KDE? and receive :
?fatal server error?
server is already active for display0
Have tried rescue with floppy and CD but receive error messages and even if they worked, I've never repaired or would know how.
This is my test PC. Files are not important, although I would like all of my bookmarks in Konqueror.
Unfortunately, I will have to set a deadline of this weekend to bring this PC back to life. If not, I will continue using MDK10.0 on another PC and try FC 2 on this one.
Any ideas?
Thanks